Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • alousyhero
    Participant
    Post count: 6

    My controller is working in the menus, but not the game. I’ve tried everything I can find on here to troubleshoot it before posting a new topic. Here’s some of my info

    Model: RPi 2
    Retropie Version: 2.6
    Built From: SD Image
    USB Devices connected: Edimax Wifi Adapter, XBox 360 Wireless Receiver, 16 GB USB Drive
    Controller: XBox 360 Wireless Controller
    Guides used:
    [url=http://www.dailymotion.com/video/x2i0ufc_retropie-xbox-wireless-controller-setup-on-raspberry-pi_videogames?start=1256]Here[/url]
    and
    [url=https://github.com/retropie/RetroPie-Setup/wiki/Setting-up-the-XBox360-controller]Here[/url]

    Files:
    [url=http://pastebin.com/YTrkcMh2]/opt/retropie/emulators/retroarch/retroarch.cfg[/url] This one is appearing as retroarch 2.cfg in my ftp program for some reason.

    [url=http://pastebin.com/gf4pRYaT]/opt/retropie/configs/all/retroarch.cfg[/url]

    If any more files are needed I can upload them. Thanks in advance.

    Floob
    Member
    Post count: 1629

    This file looks extremely wrong:
    /opt/retropie/configs/all/retroarch.cfg

    It should look a lot more like this:
    http://pastebin.com/raw.php?i=hLjF0bmB

    I’m not sure what part of the guides would have changed that for you?
    Can you start again with a RetroPie 3 image?

    alousyhero
    Participant
    Post count: 6

    Yeah. I’ll respond once I try it.

    alousyhero
    Participant
    Post count: 6

    Installing RetroPie 3.0 worked like a charm. Thank you, Floob!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.