Viewing 1 post (of 1 total)
  • Author
  • h0rbie
    Post count: 7

    Hey guys,

    just got my Pi some days ago and started playing around with the retropie images. First one I used was the 3.0 Beta 2. When I used my controllers without installing the drivers via, I could use both controllers in every game in all Emulators (even though the XBox LED circle was flashing on both controllers), while the retroarch menu was not working then. After installing the drivers, the controllers where assigned correctly as controller 1 and 2. But then they where not working in the games and i had to configure them with the retroarch menu, which now was working with select and the Y button. So I configured all buttons on both controllers, saved the config, but after restarting emulators, it had forgotten all settings. Even reloading the working .cfg file didn’t do the trick.

    Now in Beta 3, I installed the XBox 360 drivers and configured them in Emulationstation. Everything works fine until then. But when I start an Emulator now, I can open the retroarch menu with select + Y, but then i can’t do anything else, except killing the process via ssh. Tried to set the buttons in almost every .cfg file, reinstalled the image etc. But nothing seems to work. Buttons don’t work in the emulated games either. Only A und B button are working. Al others habe no effect, though they are configured in emulationstation correctly

    Anyone got a suggestion what this issue could be?


    EDIT: So I found my old Logitech Wingman Extreme Joystick an tried configuring it with RetroArch. Same outcome. When I open up the RetroArch menu it’s like the complete Emulator is freezing and the only way to get back is killing the retroarch process. Select + Start to exit works, when I push the buttons BEFORE opening the Menu. As soon as the menu is opened, it won’t work anymore.

Viewing 1 post (of 1 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.