Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • leo-the-awesome
    Participant
    Post count: 5

    Hi guys

    I have paired the XBOX 360 wireless controller to my RetroPie. But it only recognizes at the main menu. As soon as I open a ROM it stops working.

    I tried to configure as a retroarch controller but it does not recognize the controller input.

    I found some tutorials but it seams that the new version of RetroPie has different files at different directories so I could not follow the older tutorials.

    Thanks for your time!!

    shywolf28
    Participant
    Post count: 37

    Do this, navigate to /opt/retropie/configs/all/ and replace the retroarch.cfg with the one that i have attached. It has my xbox 360 controller for the emulators..see if that helps..let me know

    leo-the-awesome
    Participant
    Post count: 5

    Thanks man

    But unfortunately it did not work…

    Any other ideas?

    leo-the-awesome
    Participant
    Post count: 5

    Nevermind…

    I managed… For some reason it was setup as player 2… All good, thank you very much for the help!!

    On another note, did you manage to get any of the Nintendo 64 working? I got a couple of Roms that I used to play back in the day, but none of them work.

    Not sure if there is a trick to it or something…

    shywolf28
    Participant
    Post count: 37

    This is kind of a dirty way of doing it but just replace the file attached with this one, navigate to mugen64 emulator folder and place it there….side note, i would overclock your raspberry pi, runs smoother

    leo-the-awesome
    Participant
    Post count: 5

    You legend..

    Will do as soon as I get a gap. My Pi has some cool heat sinks as well as an active little fan. I really like to keep it cool for my overclocks :)

    leo-the-awesome
    Participant
    Post count: 5

    Hi man..

    i can’t find this folder that you mentioned. Where is this folder that i should copy this file to.

    also, what is the extension of the file? the extension that i have is a xxxxx.0 it does not seams right.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.