Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • vinceabs
    Post count: 4

    I was able to get a generic controller to generally work so I got brave and tried to get a wired XBox 360 controller to work.

    I followed the normal steps to the point that it lights up properly and works in emulation station. However when I get into the emulators it looks like my original controller is still controller #1 and the xbox controller won’t work.

    Is there any way to delete out the original controller configuration?

    Thanks in advance

    Post count: 6

    I am having this SAME problem but with my keyboard…

    Retropie 3.0 on RPI 2
    Xbox 360 wireless controller works perfectly in emulationstation and let’s me configure the buttons, but once I boot PSX Emulator, it does not respond.

    I changed:
    input_autodetect_enable = false (and set it to true)

    This allowed my xbox 360 controller to be detected when starting the emulator, however, now I am having issues with the button mapping. It changes the button configurations

    My ‘A’ Button on the controller is now mapped as the PSX ‘O’ button.. and the ‘B’ Button is mapped as PSX ‘X’ button. the other two are switched around as well. I have tried to ‘trick’ the button mapping, but it still puts them back to that setting.

    Help would be appreciated

    Post count: 4

    Thanks for the help. My setting was alrady set to “true” so that wasn’t it. I hooked up both controllers to see what would happen and when I open SNES it shows 4 different joysticks.

    Did you try inputting a key-mapping into the PSX config file


    I’m a noob so that is totally just a suggestion. I have no idea if it will help or not.

    I think I’m going to rebuild from scratch. Wish me luck.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.