Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • tireiron
    Post count: 5

    Pi Model: B
    RetroPie Version Used: 2.6.0
    Built From: SD Image
    USB Devices connected: None
    Controller used: Afterglow Xbox 360 Controller (Lights off) x1 (Upper Right Port)
    Error messages received: N/A
    Guide used: (Mention if you followed a guide): Setting Up 360 controller
    File: (File with issue (with FULL path))
    Attachment of config files: (or use
    How to replicate the problem:

    Im not even sure where the heck this went wrong. I know while in the middle of scraping data, the Pi stopped responding, unable to connect to SSH. Least I couldnt get it to respond via SSH so I pulled the plug on it to get it to boot off.

    After plugging it in and it gets booted up.. It says 2 game pads are detected when I have only 1 and its been in just one slot the whole time, never removed. I did all the ‘configuring for Emulationstation’ then go to a random game in SNES. I get in and none of the buttons would work outside of B , Select and Start. I know I have the Xbox Controller Driver and rant he controller config through the Setup before I even started scraping. I back out, I ran the RetroPie Setup script to configure the controller again, this time it wont even read my button presses in the config at all.

    I tried rebooting, but now Emulation Station is saying 3 gamepads are found..

    What in the blue hells is causing all this shite to go wrong all of a sudden. No buttons are being recognized.

    Post count: 20

    i would say some file got messed up.. try deleting the retroroach controller config file. then reboot and let it reset up the controller. if you have another controller trying useing it and see if its just the detection of that one or all controllers.

    Post count: 5

    Just got home from work, I will try it and post back a update

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.