Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • jo82
    Participant
    Post count: 2

    Hi

    Just got my Raspberry pie 3 in the mail.
    What version of Retropie do i need to install?

    grtzz

    InsecureSpike
    Participant
    Post count: 571

    the Raspberry Pi 2 img retropie-v3.5-rpi2.img

    but before using in your Pi3, you’ll need to…

    sudo apt-get update; sudo apt-get dist-upgrade

    it’ll fail at the bluetooth set up, but thats fine, safely shut the pi down,

    insert the sd card into your Pi 3, allow it to fully boot, exit emulationstation,
    and finish off, with

    sudo apt-get update; sudo apt-get dist-upgrade

    then reboot

    wermy
    Participant
    Post count: 4

    It would be awesome if you could report back on how well more demanding systems like N64 and Dreamcast run. :)

    kahnindustries
    Participant
    Post count: 9

    I have tried this but it doesn’t detect any necessary updates. Running fine on my pi2, doesn’t get past colour square splash screen on the pi3

    Anyway to force it to get updates?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.