Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • addison
    Participant
    Post count: 9

    Heya everyone.

    Real quick.

    What’s the easiest way to disable bilinear output on all of the emulators?

    Cheers!

    dankcushions
    Participant
    Post count: 432

    /opt/retropie/configs/all/retroarch.cfg

    video_smoooth = “false”

    IMO this should be the default

    addison
    Participant
    Post count: 9

    Thanks!

    Can I edit this file on the USB stick with my computer and the change will automatically be transferred over when connecting it to my Pi 2?

    G:/retropie/configs/from_retropie/configs/all/retroarch.cfg

    Or do I need to edit that file and place it somewhere in:

    G:/retropie/configs/to_retropie/

    petrockblog
    Keymaster
    Post count: 1827

    no need to manually edit the file – can use the config editor from within the retropie menu – https://github.com/retropie/RetroPie-Setup/wiki/Configuration-Editor

    choose “change common retroarch options” and then all/retroarch.cfg and you should see video_smooth in the list.

    addison
    Participant
    Post count: 9

    I need a USB keyboard for this, correct?

    I just have SNES USB controllers.

    dankcushions
    Participant
    Post count: 432

    the second sentence in that link reveals all :) (you can use a controller)

    addison
    Participant
    Post count: 9

    Okay.

    Done.

    Thank you very kindly. :)

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.