Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • rev138
    Participant
    Post count: 11

    I recently hooked my RetroPie to a projector displaying on a ~15′ screen. The EmulationStation menu is full screen, but when I launch a game, it only occupies the middle third of the screen, both horizontally and vertically.

    I assume this is because the projector displays at a high resolution and the games are at a much lower resolution. Is there any way to make ES auto-scale to fit the display?

    Thanks!

    Floob
    Member
    Post count: 1629

    You could try changing the resolution here in es_systems file:
    “COMMAND=/home/pi/RetroPie/supplementary/runcommand/runcommand.sh 1”

    Try changing the 1 to a 4.

    Details in this post

    rev138
    Participant
    Post count: 11

    I checked that file. It looks like it’s already set to 4 :(

    Thanks.

    Floob
    Member
    Post count: 1629

    Can you try some of the other numbers/settings to see if it comes out differently on the projector?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.