Viewing 1 post (of 1 total)
  • Author
  • billipo
    Post count: 39

    Let me say that this is what I have been waiting for. Those 10 months of development on EmulationStation 2.0 were worth it! Great job Aloshi, petRockBlog, and retrofan87.

    RetroPie is 100% better than when I started using it a year ago. It worked, but now it sings.

    That said, I will recount a few quirks I’ve experienced after my first run around the block in case it helps anyone else getting their setup working well.

    1. The Downloads page here still says the current download is 1.10.1. This was very confusing since I did actually download that version last week. However, I was not seeing ES 2.0 in it. I hit the download link again today and was happy to see that I was actually downloading version 2.1, like the RetroPie update announcement promised.

    2. I run my install on a model A RPi, and I noticed that scraping was not working well at all. Some games would scrape okay, but others seemed to hang the system up completely. I noticed the same with X. It took forever to load. I looked at the graphics split and found that it was set to 256 MB. I read that that was now the default, so I changed it to 128 MB. Both X and scraping work much better now!

    3. I cannot get over the ability to delete roms from inside ES! Aloshi, you have outdone yourself. The only complaint I have about deleting from the Metadata page is that the screen cycles to command prompt to complete the action, but it cannot get back into ES. It gets stuck at command prompt, but it won’t let me type anything. I’m guessing this is an issue with RetroPie, but I’m not sure. If I knew how to do a bug log, I would submit it here.

    4. Controller configuration was a little strange compared to old distributions. I eventually found that the configs are stored in the /opt directory. I use the SNESdev input without the GPIO adapter, and it almost worked with the new autoconfig. When I ran Super Mario World, controls would only work when I held the d-pad to the right in combination with the button that I wanted to push. Strange. Even stranger, all the buttons worked fine after I selected a level. Everything works fine now that I turned autoconfig off, though. Maybe it will work well someday.

    Again, thanks to everyone that has worked on this. It is more than I could hope for.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.