Viewing 1 post (of 1 total)
  • Author
  • windale
    Post count: 67

    Hi, I bought one of these today (Pi 2) but unfortunately my experience has been pretty poor so far. I installed Retro-Pie 3 beta 2 and have the following problems/questions if anyone can help me out.

    1) Uae4all
    I got it running but when I start a game it changes to some weird resolution that has massive black bars at the top and bottom. The menu frontend looks fine though. I tried changing the resolution in Uae4all and 320 vertical displays full screen but looks blocky as hell. If I choose 600 vertical and above I get the huge letterbox effect. I also tried changing the res before the emulator starts (by pressing X) but it doesn’t make any difference. I am using HDMI. Also, it doesn’t go back to emulation station when you quit. My favourite machine, gutted.

    2) C64 Vice
    I get random sound pops and clicks.

    3) ZX Spectrum Fuse
    I got an error about a missing ‘if.ROM’ or something similar and RZX files don’t play. I hope RetroPie can add ‘Unreal Speccy (USP), apparently it’s superior.

    4) Mame4all 0.37b5
    I get slight sound stutters on the basic of games like 1942.

    5) Is there any way to add filters to SNES-next and Picodrive without typing a paragraph of commands, they look really blocky ?

    I’m sorry to ask all these questions on my first post. I hope they can all be answered. (It took me nearly an hour to get the WIFI dongle to work, had to edit and type some commands. I hope this can also be easily setup in the GUI in future RetroPies. Thanks in advance.

Viewing 1 post (of 1 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.