Viewing 1 post (of 1 total)
  • Author
  • p-rock
    Post count: 4

    Last night I installed retropie on a fresh install of OSMC using the script available here:

    So far, most everything appears to be working properly, but the USB ROM service isn’t. ROMS aren’t being automatically loaded into emulation station. When I create an empty retropie direct on my USB stick, retropie isn’t even populating the folder with empty ROM folders. When I was running just a plain Retropie install (no OSMC), the USB ROM service worked without issue. Here’s what I’ve tried to troubleshoot:

    1. Manually enabling the ROM service in the Retropie Setup Script.
    2. Rebooting the system several times.
    3. Changing the paths in the es_systems.cfg.

    None of these steps have resolved the issue. I think part of the problem may be that I’m not booting directly into retropie with this configuration (booting into Kodi instead), and the path to the ROMS is a little bit different than what it would be if I was running retropie only (it’s “/home/osmc/RetroPie/roms/” instead of “/home/RetroPie/roms/.” Is there a configuration file I need to change to get the service working properly again?

Viewing 1 post (of 1 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.