Homepage Forums RetroPie Project Controller Configuration in RetroPie Upgraded to 3.2 and no longer can exit retroarch with keyboard?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #110419

    This may be a really stupid question, but I’ve looked on the faqs and can’t seem to find anything.

    I just upgraded to retropie 3.2. I built a cabinet that has several buttons in the corner that are mapped to keyboard keys, that I have retroarch.cfg configured to exit the emulator, load & save states, etc. I have exiting the emulator mapped to escape. I also have a standard keyboard that I am trying.

    Since I upgrade, none of those keys are doing their set commands in retroarch. So I am unable to exit the emulator, or save or load states. All the in game keys work 100%.

    I have the following line in /opt/retropie/configs/all/retroarch.cfg
    input_exit_emulator = escape

    And none of the emulator specific retroarch.cfg files have anything overriding the keyboard input. This worked 100% with no issues until I upgraded. Did the folder that the default retroarch.cfg file is stored in move? Or am I missing something really boneheaded and obvious?


    what does input_enable_hotkey show?


    Why didn’t I think about checking that?!

    It was set to 5. I disabled that line and it’s working now.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.