Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • mttblue2
    Participant
    Post count: 2

    While updating the binaries. The update gets to
    /opt/retropie/retropie /home/pi/RetroPie-Setup

    then “Kernel panic – not syncing: attempted to kill init! exitcode=0x00000007”

    Then it enters kdb and stops the update.

    iago
    Guest
    Post count: 908

    Also with the same problem, after download stuff and extract data it chrash on same point.

    I install retropie v2.3 and upgrade pacakages with apt-get update && apt-get upgrade.

    After that i execute the retropie_setup.sh script and crashes as descrived above.

    All work fine, and can play without problems, scrap data, etc. but this problem is still anoying me.

    thanks in advance

    apedroid
    Participant
    Post count: 12

    Not sure about the kernel panic. Try removing overclocking and setting the memory split to 256. Also try a different powersupply if problem persists. You may also want to try updating your raspberry pi firmware with “sudo rpi-update”

    As for having problem with retropie_setup.sh after apt-get upgrade, try editing retropie_packages.sh and replace all (three) 4.7 references with 4.8. gcc-4.7 is removed for some reason, at least if you do an apt-get dist-upgrade, so it’s likely broken.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.