Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Anonymous
    Post count: 3

    I just installed the newest version of retropie onto a brand new pi with 16gb sd card today. Setup went off without a hitch. After trying to use the scraper for box art, the screen went black once I chose the option for the system to choose box art. It stayed black for quite some time and I manually pulled the power. Upon restart I tried to exit emulation station to console and the same thing happened again. I have tried exiting emulation station through the menu and by pressing f4 with the same result – black screen. I know load times can be long, but even after 10 minutes the screen is black and there is little activity from the led’s on the board.

    Any ideas what might be wrong?

    Post count: 1827

    This might be a bug of EmulationStation. Please post bug reports at the EmulationStation issue tracking list at Github,

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.