Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • scottren
    Post count: 3


    I’ve tried two microSD cards at this point but after a “Quit Emulation Station” command, the system exits, waits 5 seconds and then re-loads Emulation Station. I then try to play games but the error Read Only File System errors always pop up and then it returns to the main menu. Once I reboot, Panic. I’ve rebuilt this card using several methods, but usually after a few exits or boot ups, I get read only fs or this panic message. I can’t get this stable.

    The error is
    PANIC: VFS: Unable to mount root fs on unknown-block(179,2)
    Entering kdb (current=0xadc90000, pid 1) on processor 0 due to Keyboard Entry [0]kdb>

    [attachment file=”20150525_081626.jpg”]

    Like I said, this is the second Microcenter 8GB microSD card I’ve tried. This one is a class 4 (The old one was a class 8) both do the same thing. Is this a Pi issue or is this a Beta 2 issue?

    When I put the sd card in my mac, I see this:

    [attachment file=”98441″]

    You will notice that the partition won’t even mount anymore on my Mac.

    Just when I get the system working, it craps out. Anything I can do to avoid this problem or help others that experience this?

    I’m slightly new to RetroPie. My old Emulation Station on my B+ worked flawlessly. Now I have a Pi2 and RetroPie 3.0 Beta 2.

    Post count: 3

    Well, just an update. I decided to boot from my 16GB USB stick vs the microSD card and so far has been pretty stable. The only issue is the Audio still drops. About 2-3 minutes in to any ROM, the audio just cuts out.

    I decided to revert back to RetroPie 2.6 (still booting to the 16GB USB stick and all seems to be 100% stable.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.