Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • nezzir
    Post count: 2

    I’m attempting to edit the /boot/config.txt to change my video settings, but get an error that the file is read only. If I attempt to cat or tail the file, it returns a I/O error. If I try to chmod the file, it appears successful, but doesn’t change the file attributes. I tried to open it on my laptop, under BSD, but the file isn’t even visible – even as SU.

    I’ve notice that if I add roms to certain systems, the ES menu has problems. It will go black (with only the CANCEL option visible) or with others, the highlighted graphic (the large version when a particular emulator is selected) will be missing.

    Doing some research, I decided to set the HDMI entry to 720p. The problem is, I can’t edit the file for the reasons listed above. I even tried to go back to my oldest backup. The problem exists all the way back to the initial installation.

    Am I missing something? Permissions on the directory or something else?

    RPi B+
    HDMI –> DVI via adaptor
    USB: KB/Mouse/X-Arcade/EDIMAX Wireless
    PS: 1.5a

    Post count: 2

    I tried fsck
    I went into single user, unmounted and remounted the drive in rw, the file still generates an I/O error and forces the mount in to ro. Any access, even a copy or cat generates the error.

    I tried editing fstab

    I’ve reached the limits of my knowledge :)

    I’m going to reinstall on another SD, but I’m going to leave this one intact to play with and see if I can figure out what happened. Any suggestions are welcomed.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.