Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • lolerzz
    Participant
    Post count: 27

    Hi,
    I have a huge problem with my RetroPie. Just did an install and the theme isn’t popping up, before installation it had this cool gray default theme with sliding images. You can see on the screenshots how does it look now. Where did I go wrong? Any ideas how to fix this issue? Thanks in advance.

    Floob
    Member
    Post count: 1629

    Has a change in the build affected this directory:
    /etc/emulationstation/themes

    It looks like it cant see the theme images?

    lolerzz
    Participant
    Post count: 27

    Okay, the folder was totally empty. I’ve used source-based installation to compile EmulationStation again and it came back to normal. Going to leave the topic here if someone will have similar problem.

    8bitpunch
    Participant
    Post count: 4

    Please help iv had the same issue but im new to retropie so ive very limited knowlegde been learning as I go

    Exectly how did u fix and can I fix it via the terminal?

    lolerzz
    Participant
    Post count: 27

    I just downloaded new image and recorded it onto SD card. Then didn’t touched anything :D Don’t update or install anything.

    8bitpunch
    Participant
    Post count: 4

    I used 2.3 image but I had to update coz the setup.sh file was missing so I couldnt setup controllers n emulators?

    Thank you for replying tho :D

    lolerzz
    Participant
    Post count: 27

    I’ve used the same image and the retropie_setup.sh file was in the folder RetroPie-Setup. So what I did was:

    cd RetroPie-Setup
    sudo retropie_setup.sh
    8bitpunch
    Participant
    Post count: 4

    Stupid question but can I re image the same sd card or do I need a new one (as I mentioned very new at this lol)

    If so then ill give it a go in a bit thanks for the help with this

    :D

    lolerzz
    Participant
    Post count: 27

    Yeah, sure, just get some software like partition wizard, delete all partitions on your SD card, format it in Fat32 and then re-image it ;)

    8bitpunch
    Participant
    Post count: 4

    Ur a legend

    :D thx

Viewing 10 posts - 1 through 10 (of 10 total)
  • The forum ‘Emulation Station Themes’ is closed to new topics and replies.