Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • illcoolz
    Participant
    Post count: 17

    Hi guys,

    I updated to RetroPie 3.0 Beta, and I am trying to start FBA through the FBA-Libretro, but I can not seem to do that :/. All I can use is the PiFBA, which is slightly buggy.

    If someone can explain to me how I can change the emulator, I would be very happy.

    Thank you

    Floob
    Member
    Post count: 1629

    When you start a game, a black screen comes up with an option to press x to set the emulator you want to use.

    illcoolz
    Participant
    Post count: 17

    [quote=95186]When you start a game, a black screen comes up with an option to press x to set the emulator you want to use.[/quote]

    Would this be a one time thing?

    Floob
    Member
    Post count: 1629

    Yep.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.