Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • jtfjtf
    Post count: 2


    I am trying to run “Super Puzzle Fighter 2 Turbo” in retropie
    The Rom is (also tried other versions (spf2t, spf2ta, spf2td and spf2th)
    I am able to run this rom in MAMEUI64 0.161 (on my windows machine) without problems

    I am using retroPie (retropie-v2.6.0-rpi2.img) on my Raspberry Pi model B2

    See attached file for the error I am getting

    I tried a few other games and some of them works eg “the simpsons”, “teen age mutant ninja turtles”

    Please advice

    Thanks in advance,


    [attachment file=”97945″]

    Post count: 43

    You have to use the correct romset :

    It seems that you use mame-Libretro, so you have to use 0.37b5, but I don’t think this rom is in the romset, you should probably use FBA-Libretro instead, which uses another romset:
    Romset Used: FBA which is based on MAME 0.154 (Jul 2014)

    Post count: 2

    Hi Tipoto,

    Thanks for your help
    I tried it in FBA and it worked

    Off topic, for in the future, how can i found this out myself, which emulator is compatible with which rom?



Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.