Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Inactive
    Post count: 3

    Hi all,

    I tried to look through some old posts but couldn’t find a solution to my problem – apologies if I was bad at searching or if I am being stupid.

    I got a PI 2 recently (my 3rd Pi in the house) and I’ve been trying to get RetroPie working without much success. Here are the steps I took.

    Used Noobs SD card (16gb) to install a fresh OS.
    Downloaded RetroPie using GitHub via the tutorial
    Went through the settings and selected the bundle option (rather than source code)
    Added the setting to start at boot
    Uploaded some SNES and NES roms
    Rebooted

    Emulation Station starts at boot – which is great. It says it’s detected by USB controlpad and asks me to config it – so I press a button and then go through and assign the correct keys.

    This is where I am stuck – there is a “Done” style button down the bottom but I can’t get to it – I can’t see to do anything at all to get past this screen. I tried taking out the control and using the keyboard and it’s the same thing.

    How on earth do I get past this setup screen and get into the actual functionality and emulators?

    Any advice appreciated!

    Anonymous
    Inactive
    Post count: 3

    Argh still no luck.

    Thinking that I will start again from stratch with the ISO instead unless someone can give me an idea of what I have done wrong!

    Floob
    Member
    Post count: 1629

    If you are not needing anything from the original OS and are just using the card for RetroPie you would be better off just using the 2.6.0 image I’d say.

    https://www.petrockblock.com/retropie/retropie-downloads/download-category/retropie-project/

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.