Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • starblank
    Post count: 3


    I made a simple boot splash video in .mp4 format, the video displays ok but i’m unable to make it fullscreen, it’s always shown a little smaller than the screen. The duration is over a minute, so the emulationstation load screen shows in background, resulting in a two white stripes around my video, one on the top and one in the bottom (left and righ shows black, strange)

    I tried re-encoding the video at different resolutions, 1920×1080, 1280×720, 640×480 and even 320×200. The video is displayed always the same size, a little smaller than the screen size.

    Any ideas? Have you seen this behaviour before? Should i change some parameters to omxplayer, or maybe reencode the video with at any particular resolution? Perhaps i should delete the emulationstation load screen, if the background is black will be no problem as my video has black background…

    Thanks in advance

    Edit: I’m using a Raspberry pi B+ with 256MB ram and 128/128 memory split. The retropie version is 3.6 (but updated binaries using retropie-setup and now i’m unsure what version i have exactly)

    Edit again: using the parameter –win “0 0 720 480” in omxplayer it fills all the screen and the problem seems solved (i’m using a composite video screen). But will probably fail when connected to a different screen, i suppose.

    Edit one more time: as expected, i’ve tested it on hdmi and the video shows, surprise, at 720×480 on top left corner. It would be nice if omxplayer accept –win “0 0 100% 100%” but i’m pretty sure it won’t. But my main screen is the composite one and works fine on it so… Can close topic i suppose

    Post count: 1

    I am curious on this as well.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Splash screens’ is closed to new topics and replies.