Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • mattyg8
    Participant
    Post count: 26

    Ohk I think I have tried everything possible but still no luck…it’s the last part of my project to complete:(
    I’m trying to wire 2 snes ports directly to the Gpio
    I have a 26 way header with a ribbon cable that I have made sure pin 1 is pin 1, I have follow the wiring layouts on the Gpio adapter Page but I still cannot get the controllers to work

    When running the button test I get no inputs
    When running jstest I get axe: 0:-32767 1:-32767 buttons: 0:off 1: off 2:off 3:off 4:off 5:off 6:off 7:off

    I select option 2 enable snesdev on boot and snesdev keyboard mapping (polling pads and buttons)

    I know gamecon_gpio is not enabled as when I click to enable it says not found install first

    Are the any other things I should be looking at… I’m really lost right now

    mattyg8
    Participant
    Post count: 26

    I’m running retro pie image 1.7

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.