Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • smeg
    Participant
    Post count: 3

    Hi just wondering if anyone has Sega CD roms working on the RetroPie?

    Ive tried including a Sega CD bios in the folder with the .bin & .cue rom files. However when I select the bios file it just runs and says no disc. If I select the game file, the screen flashes black and then returns to the main screen again.

    Thanks in advance

    Cheers

    pappy
    Participant
    Post count: 5

    I put .bin-files to the roms directory and no bios files. That worked well for my games, just some warnings…

    smeg
    Participant
    Post count: 3

    Ok, so if I don’t need the bios file maybe something is wrong with my .bin rom files.

    Ive tried multiple different sources of rom files for Rebel assault. I will try some more and see if it works.

    Thanks for the response.

    whise
    Participant
    Post count: 71

    You need to define the bios path in the retroarch.cfg
    The one in the configs folder

    system_directory = /home/pi/RetroPie/BIOS

    Here are some bios

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.