Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • kjozsa
    Participant
    Post count: 4

    Hi,

    I have a perfectly running out-of-the-box installation of Retropie running on an RPi2 – except a single problem, ScummVM fails to go fullscreen.

    I tried about all video settings (HQ2, HQ3, force fullscreen or disable it) but it always takes about 2/3 of the available vertical screen estate at the end. All other emulators I tried use fullscreen correctly (PSX, GBA, Duke3d) including EmulationStation itself.

    Anyone managed to make it run on fullscreen? What’s the trick here? I’d need to continue hunting Largo LaGrande of Monkey Island 2 this evening.. ;)

    kjozsa
    Participant
    Post count: 4

    Okay.. it appears that if I run scummvm from the commmand line (modifying /etc/profile to stat it instead of emulatorstation) then it picks up the fbdev backend and goes fullscreen correctly, but fails to use the controller (as there’s no Xorg is behind to drive it as I guess).

    Starting scummvm from a running Xorg server makes it picks an other backend and this one has issues (as hinted at http://wiki.scummvm.org/index.php/Platforms#Unofficial_Platforms).

    Now I only miss what the possible solution could be.. :)

    kjozsa
    Participant
    Post count: 4

    I upgraded Retropie yesterday to the latest and the issue is gone. Err.. thanks for the support :)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.