Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Adam Wright
    Participant
    Post count: 4

    Hello,

    When I first loaded the retropie non-beta on my version A pi I tried to go through the keyboard config setup that automatically happened but the display was configured wrong. I couldn’t see what it was asking me so I pressed a bunch of random buttons on the keyboard to get through it (thinking it would be easy to fix)

    How do I go through the keyboard configuration again?

    Also, my screen resolution is off for the Apple II screen, but looks fine for all the other emulators….how do I fix the apple II screen? (see image below)

    Thanks!

    jplaj
    Participant
    Post count: 78

    Use these commands to get rid of the controller config file:

    cd .emulationstation
    sudo rm es_input.cfg

    In case you can’t see the screen (I’ve had this problem, too), I believe the order of keys it runs through is:

    up
    down
    left
    right
    select (choosing a rom)
    back
    menu
    page up
    page down

    I’m not sure how to fix the screen resolution, but here are some things to try to see if they help:
    1) Switch between HDMI and RCA outputs
    2) enable/disable “Variable HDMI resolution” in the retropie_setup.sh menu.
    3) Try it on a different TV/Monitor.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.