Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • kaboosh
    Post count: 2

    Hello. I am about as NOOB as it gets. Probably should learn to walk before I run but here I am anyway. I successfully loaded retropie on my rasp pi (huge accomplishment for me in itself) I am finding that the screen is cut off to the left and at the bottom. Tried adjusting tv. . . no dice. Tried adjusting though sudo nano /boot/config.txt and adjusting the “_right 16” and so forth. (saving settings) doesn’t seem to work. The bottom of the screen is so far down I can’t see what I’m typing in the command line and the left is cut so I can’t read the first 6-7 letters of any text. I have run emulators on my PC and PSP so I’m not completely useless but I have not used Linux before so that’s most likely my problem. Appreciate any insight and help. And I really appreciate what you guys are doing. Thanks again

    Post count: 5

    Turn the 16 into a 40 or 50 and it should fix the problems. Had this issue with mine, I personally set to 60

    Sent from my iPhone using Tapatalk

    Post count: 1

    Ok. I’m at my wits end here. I’m also about as NOOB as it gets. I’m having the same problem as kaboosh here except my screen is cut off all around. I got into my /boot/config.txt file using the sudo nano command. I tried enabling and disabling overscan and that made no difference. I tried setting “overscan_scale=1”. This helped with the top and bottom of the screen, but I still can’t see the left and right sides. The display is a Panasonic. There is actually a lot of unused black space on either side of the screen which seems to be masking the information underneath. It’s so severe that I had to add 40 characters of just spaces before each line of my config.txt file just so I could read it and edit it, and I’m entering command line prompts mostly blindly. The only thing I’ve found that works is to set “overscan_left=300” I mean 300 is nuts right? And then when I set “overscan_right=300” all the content is distorted and pushed in. I also tried manually setting my framebuffer to 1920×1080 (my displays size) and that didn’t work either. What am I doing wrong?

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Emulation Station Themes’ is closed to new topics and replies.