Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • tracebell2000
    Participant
    Post count: 1

    When I exit an emulator I just get black screen that flashes the input on my tv a few times, I can ssh into it so its not completely frozen, but the only way I can get emulationstation is to reboot. It seems like its just something with the display settings but I haven’t been able to figure it out. Anyone have any ideas?

    I am connected via HDMI using the B+

    dpicc68
    Participant
    Post count: 53

    I’m having the same issue with a recent re-install… Haven’t tried to fix it yet.. But this is my experience.

    ES exits if I don’t run an Emulator.
    PiFBA exits fine.
    RetroArch and Mane gives me issues with Black screen.

    I suspect the resolution switching may be the issue… But not sure. I’m using a cheap 19inch Acer led monitor.

    Dpicc….

    Centax
    Participant
    Post count: 10

    Same here. If I load any roms in ES, afterwords I can only do Shutdown and Reset. If I Quit, it hangs. It’s only when I load a rom though, if I don’t, I can Reset/Shutdown/Quit just fine. It’s a bug of some sort. Hope there’s an easy fix.

    I have RetroPie 2.3 and a B+ running Turbo.

    dpicc68
    Participant
    Post count: 53

    mine started to do it after I ran rpi update… Apr get updat etc….

    petrockblog
    Keymaster
    Post count: 1827

    are you using retropie 2.4.x image ? please download the latest image, and if you get a black screen on exit, please give me details of your system config (screen output/resolution etc), and which emulator. thanks.

    Centax
    Participant
    Post count: 10

    Using 2.3 here. I started over with a fresh install minus the updates listed in the setup guide and can confirm this issue happens after the updates. Working fine without updates so far for me.

    petrockblog
    Keymaster
    Post count: 1827

    You started with a fresh 2.4 install or 2.3 ?

    Centax
    Participant
    Post count: 10

    Fresh 2.3 install.

    petrockblog
    Keymaster
    Post count: 1827

    Please test with a 2.4 image.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.