Viewing 1 post (of 1 total)
  • Author
    Posts
  • kenno7
    Participant
    Post count: 7

    Hello,

    I have Save and Load states working BUT only if I have a hotkey set…
    I don’t want to use a hotkey….
    I just want them to work without the hotkey!

    I’ve tried setting input_enable_hotkey = “nul”
    But that won’t let me save, load, exit or anything!

    I’ve tried putting multiple values for it in for the hot key like

    input_enable_hotkey = n
    input_enable_hotkey = m
    input_enable_hotkey = escape

    (and have save state set for n , load state set for m , exit set for escape) But that will just use whichever line of code is on top in the cfg file as the hotkey

    A strange issue seems to be happening aswell… I’ve set my screenshot key to ‘e’
    When I press the hotkey + e it does screenshot but also puts the emulation into Slow Motion. I’ve tried commenting out the Slow Motion part of the config file AND removing the lines all together but it still works….

    Is there something I’m missing here?

    Would really appreciate it if someone could give me a hand.

    Thanks

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.