Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • elgur85
    Participant
    Post count: 34

    I read about an Sega Saturn emulator in RP 3.0, beta 2 called YABAUSE.

    The ROMS are supposed to be in /home/pi/RetroPie/roms/saturn.
    That directory doesn’t exists. Known bug? :)

    herbfargus
    Member
    Post count: 1858

    Were you looking at this?

    https://github.com/retropie/RetroPie-Setup/wiki/Saturn

    It showed up for me. Sometimes I have to reboot/ refresh for the ROM folder to show up over winscp (if that’s what you’re using) if all else fails and it installed correctly you could always create a new folder. (You have to install the Saturn emulator from the experimental menu first if you haven’t done that yet)

    elgur85
    Participant
    Post count: 34

    Oh, I didn’t know I had to install it from a menu. :)
    Thanks!

    elgur85
    Participant
    Post count: 34

    When I installed it, the “rom” folder appeared. I added a game, and BIOS.
    But how do I start the emulator? Doesn’t show up in ES.

    herbfargus
    Member
    Post count: 1858

    Press f4 to refresh emulation station or reboot and it should show up (as long as your ROM has the right extensions as shown on the aforementioned wiki page. (.bin, .iso,) if its .mdf you have to add it to es_systems.cfg under the Sega Saturn extensions

    dishins
    Participant
    Post count: 47

    how about the performance on this? does it run smooth?

    herbfargus
    Member
    Post count: 1858

    In short- runs like crap- even on my PC. See this page:

    https://github.com/retropie/RetroPie-Setup/wiki/Saturn

    But hey if you have better luck than me and know how to make it work better, more power to you :)

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.