Homepage Forums RetroPie Project New to RetroPie? Start Here! Runcommand Box Art function not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #117109

    Recently updated the retropiesetup and turned this feature on, however it doesn’t seem to work for me. Only thing I can think of is I am still using 3.3 and haven’t taken the plunge on 3.4 or higher as it would mean a complete rebuild and, as I’ve done lots of tweaking, I am loathed to have to do it all again to get it how I wanted just yet. Is that the issue, or should it work on earlier builds as well? I have got the updated runcommand menu appear, but obviously the option for the box art to be displayed isn’t working. I’ve tried enabling, restarting, disabling the whole thing, restarting and then re-enabling, but no joy. Thanks for any help in advance!


    Its likely that the process is expecting to see the boxart in a different location if you have upgraded.
    See: https://github.com/RetroPie/RetroPie-Setup/issues/1264


    After some digging you were 100% right. It was looking in the new emulationstation directory under /opt/retropie/configs/all/emulationstation but all my boxart is in /$HOME/.emulationstation so altered this in the runcommand config and it works now!

    Thanks for your assistance, everyone here has been a big help with my project and Retropie is such a great thing!


    Ill switch to use the home directory, but you should not just update retropie-setup without doing the full binary install between verssion – things will break.


    Thanks Buzz, I’ll keep that in mind. Think I will go for an update to 3.5 or poss wait for 3.6 from binary but just thought this feature would be nice to have so tried without a full update. If I break it, then I’ll just have to bite the bullet and rebuild it from scratch again.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.