Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • juicebag85
    Post count: 40

    So I tried to enable the rewind feature but I had so success so far.

    I enabled it in the /opt/retropie/emulators/retroarch/retroarch.cfg

    #### Misc
    # Enable rewinding. This will take a performance hit when playing, so it is disabled by default.
    # rewind_enable = true
    # Rewinding buffer size in megabytes. Bigger rewinding buffer means you can rewind longer.
    # The buffer should be approx. 20MB per minute of buffer time.
    # rewind_buffer_size = 20
    # Rewind granularity. When rewinding defined number of frames, you can rewind several frames at a time, increasing the rewinding speed.
    # rewind_granularity = 1

    And I bind my L2 Button of my Xbox 360 Controller to it in my /opt/retropie/emulators/retroarch/configs/XboxGamepad(userspacedriver).cfg

    input_enable_hotkey_btn = "8"
    input_exit_emulator_btn = "6"
    input_save_state_btn = "5"
    input_load_state_btn = "4"
    input_pause_toggle_btn = "2"
    input_reset_btn = "1"
    input_menu_toggle_btn = "7"
    input_state_slot_increase_btn = "h0right"
    input_state_slot_decrease_btn = "h0left"
    input_disk_eject_toggle_btn = "10"
    input_disk_next_btn = "h0up"
    input_disk_prev_btn = "h0down"
    input_hold_fast_forward_btn = "3"
    input_rewind_btn = "+5"

    I can’t really figure out what’s wrong. When I’m in a game and press the button, simply nothing happens. I tried snes and nes games. No succes with both.

    Post count: 40

    Ok so I figured out that input_rewind_btn = "+5" was wrong and I have to use input_rewind_axis = "+5" instead.

    But anyways even if I set rewind_enable = true it isn’t activated, when I check it in the retroarch GUI. And even if I activate it there, the rewind doesn’t work. If I push the button I get a short message that says “rewinding” but actually nothing happens.

    P.S.: I forgot to mention that I’m using the Retropie 3.0beta2 Image on an Raspberry Pi 2

    Post count: 40

    I’ve found this thread where the op has the same issue within Retropie 3.0 beta2.

    Does anyone else have this bug?

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.