Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • Lylanius
    Post count: 2

    Hi guys,

    Pretty new to this but I’ve followed the tutorials step by step on how to install RetroPie-Setup on my Raspberry Pi but it keeps saying “command not found” for
    sudo ./
    I’ve done the following:

    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get install -y git dialog
    git clone git://
    cd RetroPie-Setup
    chmod +x

    When I get to the chmod side of things it doesn’t say anything underneath and just skips to enter a new command.

    I’m in the RetroPie-Setup menu already and have installed the setup from git but have no idea why this keeps happening… I’ve wiped my SD card 3 times and tried again but it keeps doing the same thing.

    Any ideas?

    Post count: 1858

    Have you tried the retropie SD image?

    Its much simpler.

    Post count: 2

    Yeah I did that originally but wanted Raspian on there too, is there any way of using the SD image then adding Raspian on later?

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.