Homepage Forums RetroPie Project New to RetroPie? Start Here! Retropie not accepting FTP connections

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #107695

    I’m using a Raspberry PI 2 Model B.

    Downloaded the v3 SD image from here.

    Suddenly I can no longer FTP to my retropie using the pi/raspberry username & password. I haven’t changed any settings that I know of.

    If I FTP to the Pi – it errors saying connection not accepted.

    If I browse to it from Windows using \\retropie it doesn’t accept the username & password

    On the Pi itself – if I go into the software config and select Change User Password it just errors rather than allowing you to enter a new pw

    Any ideas? It’s almost like the permissions have been changed


    Port 21 (FTP) doesn’t answer, did it ever?

    SCP should work with this client:

    https://winscp.net/eng/index.php if you are on Windows.

    https://cyberduck.io/ for our Mac OS X friends.

    Hope this helps!


    try using ssh over ftp on port 22 thats how I am connecting using Flashfxp


    Hi guys, I’ve tried using WinSCP – it’s what I used to get my ROMS across. Double checked it’s port 21.

    It was accepting connections previously but now it suddenly won’t. Almost like a setting or permission has changed


    double check the documentation again and notice its port 22.


    If you’ve somehow borked up your ssh you can try re-enabling it again with sudo raspi-config (also make sure you’re not having any network issues/ make sure your wifi dongle if you have one is still working)

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.