Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • jagaller
    Post count: 1

    Hey Everybody,

    I’m having a problem with the RetroPie v.2.3 image and I thought I would come to the best in the business to plead for help.

    It seems as though I have done everything right when installing RetroPie image. I configured it correctly and followed all of the instructions online. However I have run into some problems when configuring the controls and such. It appears as though when I run commands such as

    cd /opt/Retropie/emulators/RetroArch/tools

    The pi just says there is “no such files or directory”.

    Did I do something wrong? Was there an error when downloading the image that did not create these folders? I am completely stuck

    When I open my pi in Cyberduck and choose to display hidden folders, I can see some of the folders there but most of them are not accessible/do not exist. The emulationstation directory for example does not exist when I enter it on the command line but I am able to access it through Cyberduck by showing “hidden files”. I saw no controller configuration files so I had to create the “/home/pi/RetroPie/configs/all” folder all by myself. I created a “retroarch.cfg” file within this directory and nothing seems to be working. Shouldnt the image come with all these directories upon installation? The controls work in emulation station but not in any RetroArch emulators. I am using a dualshock PS3 wireless controller fyi.

    Should I run a fresh image on my pi and start from scratch? I downloaded the image from a torrent via this blog but which confuses me even more.

    Help is greatly appreciated :)

    Post count: 1629

    Some of your directories you have look like they are from pre RetroPie 2.3, here is an overview of where they should be if that helps:

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.