Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • tokenhole
    Participant
    Post count: 19

    Hi,

    I hope someone can help here. I’m using a 256MB Raspberry Pi and I can’t seem to get the preloaded Duke3D and Doom games to work. I’ve just reloaded a new SD card with a copy of the 1.8.1 image and it still doesn’t work. I’ve tried both HDMI and Composite video outputs. When I try to launch either one, they appear to start, then return to the ES menu.

    Am I missing anything here? Am I supposed to add something before it works?
    I can play Atari2600, NES, SNES, Gameboy, Gameboy Color, Genesis and Master System ROMS just fine. Cave Story works as well.

    Please help.

    Thanks in advance.

    tokenhole
    Participant
    Post count: 19

    Tried updating, but no luck. I get eduke32: libvorbisfile.so.3 invalid ELF header header when I launch Duke3D.

    huettmaster
    Participant
    Post count: 8

    download the doom1.wad and doom2.wad from the web.and then put it in the doom folder. ;)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.