Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Anonymous
    Inactive
    Post count: 3

    Hi.

    I have a little problem with the scraping.

    The pi blocked if the scrapping working long time, the images are whites or not stay, also, shows strange characters. I have a videos:

    https://www.youtube.com/watch?v=326yrN2lNcg&list=UUtYAfC6dnSy_IgbgP006O5g

    https://www.youtube.com/watch?v=8GMGeLcOAu4

    https://www.youtube.com/watch?v=LLTUTnmTG14

    https://www.youtube.com/watch?v=hyARua-xa8E

    Which is the problem?

    thanks

    stork123
    Participant
    Post count: 6

    I asked this question last week and got this answer

    “Hi! This is a memory issue, and happens when you have a lot of systems enabled. Try dissabling some or add more memory to GPU.”

    I disabled some emulators and cleared it up right away.

    Anonymous
    Inactive
    Post count: 3

    [quote=47045]I asked this question last week and got this answer

    “Hi! This is a memory issue, and happens when you have a lot of systems enabled. Try dissabling some or add more memory to GPU.”

    I disabled some emulators and cleared it up right away.
    [/quote]

    Umm , ok, I will try to remove emulators.

    Thancks

    bbists
    Guest
    Post count: 908

    I asked this question last week and got this answer
    “Hi! This is a memory issue, and happens when you have a lot of systems enabled. Try dissabling some or add more memory to GPU.”
    I disabled some emulators and cleared it up right away.

    How do you disable emulators?

    stork123
    Participant
    Post count: 6

    I’m under the impression you delete emulators by deleting the rom files in the corresponding directories. Rather than doing this I renamed the directory by adding an ! to the end of it.

    bbists
    Guest
    Post count: 908

    Thanks very much for the reply.

    frank
    Guest
    Post count: 908

    you don’t have to delete all roms if you wanna disable an emulator. just rename the directory, e.g. if you wanna disable snes rename the folder
    home/pi/RetroPie/roms/snes to
    home/pi/RetroPie/roms/backup_snes

    if you wanna enable the emulator again, rename it back to snes.

    too bad this is a memory issue, hopefully this will be fixed somehow within the next updates.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.