Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • djkrish
    Participant
    Post count: 4

    Dear all, im having problem with my display and everything seems out of border. I’m using HDMI output to Samsung 40Inch Full HD TV. I’m done with almost all other settings and now finally stuck up with this. So far my Nes and Atari games giving this issue as that’s all i have installed for now, not all games but many games with this issue.

    Using RPB+ with RetroPie 2.3

    1. Completed all setups including controllers.
    2. Firmware updated. Software updated.
    3. Overclocked to 900 with heat sink
    4. Changed Memory-split to 384
    5. Expanded root file system to fill entire SD card
    6. Atari and Nes Roms added via SSH.

    Ive also set tvservice -e “CEA 1” to tvservice -e “CEA 5” to prevent the following msg but im still getting it somehow :

    -Powering on HDMI with explicit setting (CEA mode 1)
    -Retroarch (WARN) :: ORGB1155 pixel format is deprecated,and will be slower.For 15/16 bits,RGB565 format is prefered.
    -Retroarch (WARN) :: Stock GLSL Shaders will be used.
    -Retroarch (ERROR) :: Implementation does not support saves states.Cannot use rewind.
    -Powering on HDMI with prefered setting.
    play ok

    Now the only thing i need to sort out is this over scan and HDMI resolution issue.

    My HDMI resolution is 1920×1080/60p

    Please help me as i need to sort this out so that i can start playing all my childhood fav games again. To all the Guru’s, please help me.

    Please check attached images for more better understanding.

    petrockblog
    Keymaster
    Post count: 1827

    to change video mode for an emulator. press “x” or “m” before the the emulator loads. it prints a one line instruction to do this at the top of the screen.

    you shouldn’t need to use tvservice manually anywhere.

    djkrish
    Participant
    Post count: 4

    Theres no M or X is workin during the boot up of RetroPie and ES. Ive tried many times, nothing workin.

    petrockblog
    Keymaster
    Post count: 1827

    It probably isn’t upgraded completely. My recommendation would be to start with the 2.4.x image which is a lot newer than 2.3.

    djkrish
    Participant
    Post count: 4

    I don’t think i want to upgrade to a BETA yet after all the hard work i did on 2.3. Definitely there’s a solution n right settings to this problem. Its all about configuring the right settings.

    All my NES roms works perfectly fine. Only Atari is out of sync. Now my only issue is Atari. I have sorted everything else out.

    Floob
    Member
    Post count: 1629

    Have you tried tweaking the es_systems.cfg file to change video mode for the Atari only?

    petrockblog
    Keymaster
    Post count: 1827

    I would definitely upgrade to the beta or wait a few days as we will remove the beta tag from the next version – however I know of no major issues with the beta and it’s what I am running myself etc.

    djkrish
    Participant
    Post count: 4

    [quote=85853]I would definitely upgrade to the beta or wait a few days as we will remove the beta tag from the next version – however I know of no major issues with the beta and it’s what I am running myself etc.[/quote]

    But i read from a different thread someone stating that there’s problems with nes roms in 2.4.2 but works fine in 2.3.

    petrockblog
    Keymaster
    Post count: 1827

    well, we aim to improve the software, but i am running nes fine on 2.4.x

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.