Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • smartroad
    Participant
    Post count: 76

    Trying to get into RetroArch’s menu, pressing F1 and nothing is happening :( Have I a setting wrong?

    hoolean
    Participant
    Post count: 8

    Same issue here.

    morias
    Participant
    Post count: 28

    It works on mine but I also put a hash before the hotkey setting which was set to ESC.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.