Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • typh0id
    Participant
    Post count: 34

    Hey guys I recently installed the 1.10 IMG of RetroPie and I’m having trouble getting MAME4ALL-Pi to run my ROMs…I have them in the /home/pi/RetroPie/emulators/mame4all-pi/roms folder just as I did in ver. 1.9 and the es_systems.cfg says this:

    DESCNAME=MAME
    NAME=mame
    PATH=/home/pi/RetroPie/emulators/mame4all-pi/roms
    EXTENSION=.zip .ZIP
    COMMAND=/home/pi/RetroPie/emulators/mame4all-pi/mame %BASENAME%
    PLATFORMID=23

    The MAME menu shows up in EmulationStation as do the games but when I select one I get a message listing that all the necessary ROM files are missing and then it pops me back to the menu…

    Not sure what is wrong since as far as I can tell it’s set up just like it was in 1.09 and it worked fine then…Has something changed?

    typh0id
    Participant
    Post count: 34

    Er…nevermind :D

    I realized the path was incorrect in the mame.cfg. I fixed it and now the games run…Sorry about that!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.