Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • chelleyf
    Participant
    Post count: 1

    I am using the source-based install and have copied my splashscreen to /etc/ but it doesn’t appear upon boot! Any tips?

    I am not using the SD image

    petrockblog
    Keymaster
    Post count: 1828

    You need to enable the custom splash screen with the RetroPie Script from the menu Setup>Splashscreen. With that enabled, your custom Splashscreen in the /etc directory should work.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Splash screens’ is closed to new topics and replies.