Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • wowzer22
    Participant
    Post count: 22

    Hey all,

    Have a minor, purely cosmetic-related question for the forum…

    After I select a rom from the emulationstation menu I get kicked out to a command line asking me to press a button if I want to choose the emulator manually (which I do occasionally). I’ve noticed, however, in online videos that some people don’t have this, that the emulationstation selection goes directly into the ROM, which looks cleaner.

    Is there some setting I have flipped that I’m not aware of that is pushing me to the command line before getting into the ROM? I’ve also noticed that for some ROMs it automatically takes me to the emulator choice screen, even though a default emulator for the system is already set…

    Just curious.

    Thanks!

    herbfargus
    Member
    Post count: 1858

    it will always show up as it is more than just setting up which emulator each game uses, Its the whole system in how the roms are launched through emulationstation, but you can hide the runcommand text if you want to:

    https://github.com/retropie/RetroPie-Setup/wiki/runcommand

    https://github.com/RetroPie/RetroPie-Setup/blob/00645322e55f85b43a963b68d2f49ead67834ad3/scriptmodules/supplementary/runcommand/runcommand.sh#L667

    You’ll have to remove joy2key as well if you don’t want it popping up when you press js0 on your gamepad.

    wowzer22
    Participant
    Post count: 22

    Awesome, thanks for the education!

    herbfargus
    Member
    Post count: 1858

    BTW an option has been added to disable the runcommand launch menu and will be part of the next release of retropie.

    lilbud
    Participant
    Post count: 118

    will this be 3.5 or Retropie 4?

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.