Viewing 1 post (of 1 total)
  • Author
  • idoliside
    Post count: 1

    I’ve got a problem trying to play Metal Gear Solid with PSX emulator. At the moment, I boot up my retropie, go to PSX, hit Metal Gear Solid and then get a blank screen but can hear the audio fine, also the controller works as I can hear the clicks from activating the menu.

    What I’m running: RaspPi 2, HDMI output, Saitek controller, TV is HD-Ready 720p/1080i output. SNES, NES and Genesis emulators work and play fine.

    I did play around the with the retroarch.cfg in the PSX directory and tried various graphics settings (changing the resolution, fullscreen etc) but to no avail. Still a black screen with audio playing the background. I also increased the graphics memory to 128 in Raspi-Config.

    I have not tried any other games yet but that’s my plan for tonight to make sure it’s not just a dodgy rom. If anyone has had a similar problem it would be nice to find a solution as I couldn’t work out what was going on.

    As a side problem, my controllers work fine (Saitek P990 and 2200x) but sometimes when I boot a game I lose both controllers and keyboard and have to manually reset the Pi. Any ideas on this one?

Viewing 1 post (of 1 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.