Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • smoothmalik
    Participant
    Post count: 66

    having some sound glitch issues with tekken 3. Im on rp2. This is my first time using rpi so please any help and layman’s terms explanation would be most helpful. There is also a slight lag in the gameplay.

    killer101
    Participant
    Post count: 71

    Take a look at this thread ” Pi2: PSX Sound issues”.

    Maybe this will fix your problem.

    smoothmalik
    Participant
    Post count: 66

    i did check that out but i have no idea where to go to make changes to the scripts mentioned

    killer101
    Participant
    Post count: 71

    It’s pretty good explained there, so I don’t know want to say else!

    smoothmalik
    Participant
    Post count: 66

    I have no clue how to update the PSX emulator as suggested or where to go to enable Dynamic Recompiler Core setting. FYI this is my first RPI rodeo.

    killer101
    Participant
    Post count: 71

    To update the PSX emu you have to enter the retropie setup, update retropie setup, leave retropie setup, start it again, install psx rearmed from source!

    To get to retropie setup…

    Enter this folder …

    /home/pi/RetroPie-Setup/

    Type the following command …

    sudo ./retropie_setup.sh

    smoothmalik
    Participant
    Post count: 66

    im gonna try again today last night I was very unsuccessful. That sudo ./retropie_setup.sh never launched anything. And when i tried to access /home/pi/RetroPie-Setup/ from the script screen it said there was no directory etc

    killer101
    Participant
    Post count: 71

    When you are at the console, type …

    cd RetroPie-Setup

    sudo ./retropie_setup.sh

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.