Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • drokkster
    Participant
    Post count: 29

    Hi All

    Have been testing over this weekend, mainly with the PSX emulator. I have noticed that when i enable ‘enhanced resolution mode + the hack’ On Resident Evil 1 and Resident Evil 2 it plays fine @ 60fps.

    The only issue I notice is a bit of sound crackling during the door transitions.

    Anyone else noticed it works fine on resi games?

    I tried several other PSX games which all caused massive slowdown.

    System: Pi2 using raspi-config pi2 overclock, 16GB sandisk micro sd, Retropie 2.6

    klander
    Participant
    Post count: 2

    Sir
    How do you enable enhanced resolution mode?

    drokkster
    Participant
    Post count: 29

    Once in emulator, Press F1 (or F1+select) to access retroarch gui, go to options-> core options. You will see ‘enhanced resolution’ and ‘enhanced resolution hack’ set to enable.

    exit retroarch menu.

    As I said, this is only fine when playing resi 1 and 2 (so far) any other game will be very slow with this enabled.

    klander
    Participant
    Post count: 2

    Thanks will give it a try

    typedan
    Participant
    Post count: 8

    Hi,

    Over locked to “pi2” 1ghz, tried it too, also get issues with the sound lagging.
    Great if anyone knew how to resolve it

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.