Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • brunchero
    Post count: 20

    I use a RetroPie 2.6 image on a RPi 2, Raspbian is up-to-date including the latest firmware, I do not use rpi-update. Freqs are 1000/500/500 with heatsinks applied. Two WiiMote+Classic Controllers are connected via Bluetooth Dongle. (Both controllers work fine in RetroArch, e.g. we played Secret of Mana PocketSNES for hours.)

    But 1.1 PCSX-ReARMed r22 has strange issues. Some Games like Mega Man X work flawlessly with Controller and are not affected. But Crash Bandicoot does accept controller input only, when no BIOS is present (warning appears). As soon as I put any PSX BIOS into the BIOS folder, no input is accepted anymore. The hotkey RetroArch menu still works, the input settings still are the same.

    Do I have to play without bios? Or try more versions? I tried SCPH 7502, 7003, 5502, 1001, 1000.

    Post count: 13

    I’m sorry, and kind of bummed out, that no one has responded to your post, because I am having a similar problem; some psx roms respond to input, and some don’t, aside from hotkey commands. I haven’t tried removing the bios because those games worked just fine at one point with it, then they just stopped responding.

    I found my problem reported on Github about 6 months ago, a few months before it happened to me, and have recently posted on there, but it seems that no progress has been made on it. I am sure you have moved on from it, but in case you haven’t, I’ll post the link.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.