Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #121732


    I downloaded and installed RetroPie onto my Pi3 yesterday.
    My interest in RetroPie was to do with the ability to run PSX Roms.
    I have put a few onto RetroPie (bin, cue and also img) and also put on a bios that is recommended on the Playstation 1 page on And the message that the BIOS is missing went away. I made sure that it was named correctly too.

    One game that I was interested in and seems to always crash is Crash Bandicoot.
    I’ve tried a few downloads of this Rom from different sources and even an EU version as well as a US version and they both crash.
    I’ve added a fan to the Pi to keep things super cool just in case it was a build up of heat that was causing it. But still it crashed. I did get further with the fan however but when checking on CPU temperature it was super cool all the way through and even at the point where the crash happened.

    Crashing seems to happen in different places. Sometimes it will happen right at the very beginning when the game is being loaded. And other times you can have played a level of the game and it will happen half way through the next level.
    I really cannot get an idea to what is causing the crash.

    I’m running the new Pi3. So there is more power.
    I’ve not changed anything with the emulator that is default since when I change the emulator in \\RETROPIE\configs\psx\emulators.cfg to either pcsx-rearmed or lr-beetle-psx. The game would not load at all. So I think I’m doing something wrong there.

    Is there a better emulator for RetroPie other than the one I’ve been using (lr-pcsx-rearmed) ?

    Or is the PSX side of RetroPi an unstable hell hole?

    Any help on this one please?


    Generally speaking, PSX is far from an unstable hellhole. Almost everything plays perfectly on an overclocked Pi 2 as well as a standard Pi 3 without overclocking. This sounds like either there’s something wrong with your image or you have some sort of hardware or corruption issue going on.



    Thanks for your reply.

    I have a PS3 controller paired up which seems to work great.
    The question I have is.
    Out of the box, are there any changes needed to get it stable?
    Or that people generally do to help get things looking right?

    I’ve changed the screen resolution so that it fits my monitor. I changed the 0 to 1 in a file I forget the name of.
    I also removed .bin and kept .cue so that the game does not appear more than once in the list.

    I changed the video split to 128mb from the default 0.
    Added a few lines so that I can use buttons 8 and 9 on the PS3 controller to exit the emulator.

    I’ve updated the retro script.

    I do have the pi 3 but it is not over clocked.

    Is there any additional cooling needed for the Pi3 when using an emulator such as the PSX?


    If anyone can advise on my previous post please do.

    What I might do is install it on my old pi2.

    I need to over clock it do I?

    can anyone suggest an over clock to try? If need be I will add a small 5v fan :)


    sounds like your initial issue is this bluetooth one:

    as for the pi2, i wouldn’t start playing with overclocking until you have a system that does not crash. overclocking does not increase system stability…


    ok points taken so far.

    Here is a weird one. I decided to scrap the last image and do a fresh install.
    I hooked up Wifi on the off start and got Samba share to work though it straight away. So I assume Samba must just config itself to the first live connection and no other after that.

    When I tried to copy a psx image over Wifi I got the error messages in the uploaded jpg file that I took with my camera.

    I rebooted the Pi, did the same thing and the error occurred again on my Pi3.
    Can anyone make sense of the error please?

    I just connected ethernet and to my surprise Samba is working on that. I was able to copy over images without an issue.

    Is there some bug with the built in Pi3 Wifi?


    you should run
    apt-get update
    apt-get upgrade
    after install. wifi is busted on the 3.6 raspian release.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.