Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • smoothmalik
    Participant
    Post count: 66

    everytime i start the rpi2 I have to setup the controller in emulation station, this only happens when im connected via bluetooth. Is there anyway to save these setting so I can automatically be able to navigate?

    toloriera
    Participant
    Post count: 2

    +1
    Hi, I have the same problem
    Configure ps3 controller it is difficult because it detects motion controller.

    Sorry for my English

    dannysmith43
    Participant
    Post count: 6

    [quote=94867]+1
    Hi, I have the same problem
    Configure ps3 controller it is difficult because it detects motion controller.

    Sorry for my English
    [/quote]

    I have the same issue also. What do you mean by “it detects motion controller”?
    When I try to register my PS3 pad in Emulationstation it goes crazy, detects phantom inputs and not the correct keys, only over bluetooth. Same issue for you?

    smoothmalik
    Participant
    Post count: 66

    for me if it connects to bluetooth before it boots into emulationstation then i dont have to configure anything the controller immediately works if it doesnt get recognized then I have to keep restarting till it does connect and then manually setup the controller in the emulationstation screen

    mccarthy
    Participant
    Post count: 13

    As I answered in an other thread, we have to take a look at RecalBox. I think I’ll contact the admin there to ask him how they’ve dealt with it. Because it doesn’t matter if you’re connected or not, the settings are saved and as soon as you connect vie bluetooth you are able to navigate through Emulation Station.
    I think the problem is that Emualtion Station waits for a controller which isn’t connected (Bluetooth: synced) at startup. My idea would be to register some kind of fake controller which is always present…

    gizmo98
    Participant
    Post count: 452

    As i have written in some other thread please setup your keyboard as a emulationstation input device and the message should not pop up anymore.

    The “Can’t register ps3 controller. Buttons are to sensitive. ” issue should be resolved now. If you use the newest ps3 driver module sbuttons (sensitive buttons) option is disabled.

    How to update:
    1. Close emulationstation with two F4 key presses.
    2. Type:

    cd RetroPie-Setup
    sudo git pull
    sudo ./retropie_packages.sh ps3controller
    
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.