Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • smoothmalik
    Participant
    Post count: 66

    my setup is RPI2 with wired ps3 controller. Ive been using FBA and recently downloaded a few games 2 of which dont recognize the controller other than the select+ start to bring back to the homepage.

    killer101
    Participant
    Post count: 71

    Maybe you should try and set the hotkey (select) to another button. You will stumble across another problem when you use select as the hotkey. In some games you can’t insert coins with these setting.

    I change the hotkey to the left trigger and no more problem with inserting coins. Maybe this will fix your exit problem too.

    smoothmalik
    Participant
    Post count: 66

    how do I access that from the console?

    killer101
    Participant
    Post count: 71

    Here are the 4 PS3 auto controller config files for retroarch modified to my needs. Take the right one for you or even all and override the existing ones (backup the old ones if you don’t like mine) in this location:

    \opt\retropie\emulators\retroarch\configs

    This gives you “Left Trigger + Start” as exit key and an analog stick which works exactly like the dpad.

    smoothmalik
    Participant
    Post count: 66

    oh i gotta ftp into the pi ok

    smoothmalik
    Participant
    Post count: 66

    winscp wont allow me to delete or overwrite the files.

    killer101
    Participant
    Post count: 71

    login as root

    smoothmalik
    Participant
    Post count: 66

    that worked bro your a genius …the controller now works, with your configurations…

    smoothmalik
    Participant
    Post count: 66

    before i upgrade to 3 beta my retropie was working like a charm using the setting killer101 provided above…I could never get the proper mapping so i did a fresh reinstall of 2.6. Im merely trying to get the start and select button to take me back to emulation station when im playing a game and get the ab and xy buttons to work. None of this seems to be happening. IM using a ps3 controller. WHen i just jstest I just get a buncha random scrolling of numbers on the screen none of which I can actually find out the numbers of the buttons. WHen i do the input check it does show I have an active input of js0…. I literally havent played a game in over a month this is starting to kill me inside.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.