Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • classof1980
    Post count: 7

    When i first set up my Bluetooth ps3 controller i could reboot the system and it would be able to connect with out a problem.

    Now the only way it will recognize the controller is if its plugged in to the pi via usb then i setup controls, then unplug it, and then it will connect via Bluetooth. Is there a way to fix this?

    Post count: 12

    I have a slight issue with my PS3 pad too. I can get it working via Bluetooth but once RetroPie reboots, I have to set the inputs (for controlling the menus etc.) at every launch.

    Post count: 2

    In my search to find a solution to my issue I ran across an post that fixed both of these issues. I am trying to find the post for you. What happens is the emulator boots too quickly and the system doesn’t have time to synch the controller. It was solved by adding a 30 second delay before the emulator boot. As soona s I find the post I will post it here.

    Found the post:

    Post count: 4

    I haven’t implemented the fix but I have the same issue with regards to it wanting to configure my ps3 pad every time on boot.

    I get around this by turning the ps3 pad off then back on again – bit of a pain but i’m happy until i get everything else working as i want then i’ll fix that :)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.