Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • gnurip
    Participant
    Post count: 2

    I followed the instructions here: https://github.com/retropie/RetroPie-Setup/wiki/Setting-up-a-PS3-controller

    It works, I can play games in the emulator via Bluetooth. But when the Pi is rebooted the PS3 Controller won’t connect to the pi anymore. I need to run sixpair again everytime.

    That’s not how it’s supposed to be, or is it?

    gizmo98
    Participant
    Post count: 452

    Please test something for me:

    gnurip
    Participant
    Post count: 2

    Thanks, that works just fine now! :)

    The only issue now is, when EmulationStation starts and the controller is not yet connected, EmulationStation starts with the Welcome No Gamepads Detected message. Then I start the controller and I need to set up the ES Controls again. Is it possible to just read the config from last time as soon as ES detects the controller?

    gizmo98
    Participant
    Post count: 452

    Ohh this issue…
    Please setup your keyboard as an input (setup ES Controls) and try again.

    tmeader
    Participant
    Post count: 1

    [quote=94524]Ohh this issue…
    Please setup your keyboard as an input (setup ES Controls) and try again.

    [/quote]

    Is that only necessary once, and then the keyboard can be unplugged? I want to run it completely keyboardless (just power and network connection, sitting behind the TV), so unfortunately that isn’t really a solution if it requires a KB constantly plugged in.

    Thanks.

    gizmo98
    Participant
    Post count: 452

    Try it out. I have no dialog after doing it once. Keyboard can be removed then.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.